You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
Hakim El Hattab 15e6994569 support for fading in unmatched auto-animate elements 3 years ago
..
assets remove head.min.js in favor of simple built-in script loader 4 years ago
examples support for fading in unmatched auto-animate elements 3 years ago
qunit-2.5.0.css Update QUnit to 2.5.0 and `grunt-contrib-qunit` to 2.0.0. 5 years ago
qunit-2.5.0.js Update QUnit to 2.5.0 and `grunt-contrib-qunit` to 2.0.0. 5 years ago
simple.md revise simple.md so that slide 1.1 and 1.2 correctly break into separate slides 6 years ago
test-auto-animate.html refactoring and fixed auto-animate test exception 3 years ago
test-dependencies-async.html fix build error 4 years ago
test-dependencies.html remove head.min.js in favor of simple built-in script loader 4 years ago
test-grid-navigation.html 'gridNavigation' and 'simpleNavigation' merged into 'navigationMode' setting #2307 4 years ago
test-iframe-backgrounds.html iframe background preload behavior now matches inline iframes + adheres to the new 'preloadIframes' config option 3 years ago
test-iframes.html tweaks and tests for #2354 3 years ago
test-markdown-element-attributes.html Merge pull request #2305 from reyerstudio/marked 4 years ago
test-markdown-element-attributes.js Update QUnit to 2.5.0 and `grunt-contrib-qunit` to 2.0.0. 5 years ago
test-markdown-external.html build dependency updates 4 years ago
test-markdown-external.js Update QUnit to 2.5.0 and `grunt-contrib-qunit` to 2.0.0. 5 years ago
test-markdown-options.html remove head.min.js in favor of simple built-in script loader 4 years ago
test-markdown-options.js Update QUnit to 2.5.0 and `grunt-contrib-qunit` to 2.0.0. 5 years ago
test-markdown-slide-attributes.html remove head.min.js in favor of simple built-in script loader 4 years ago
test-markdown-slide-attributes.js Update QUnit to 2.5.0 and `grunt-contrib-qunit` to 2.0.0. 5 years ago
test-markdown.html remove head.min.js in favor of simple built-in script loader 4 years ago
test-markdown.js Update QUnit to 2.5.0 and `grunt-contrib-qunit` to 2.0.0. 5 years ago
test-pdf.html build dependency updates 4 years ago
test-pdf.js Update QUnit to 2.5.0 and `grunt-contrib-qunit` to 2.0.0. 5 years ago
test-plugins.html add hasPlugin and getPlugin API methods and tests 3 years ago
test-state.html dispatch state events after current slide has updated #2264 4 years ago
test.html build dependency updates 4 years ago
test.js add data-fragment=<index> attribute to slide <sections> 3 years ago